1. Home
  2. Knowledge Base
  3. Pre-sales Questions
  4. Technical requirements
  1. Home
  2. Knowledge Base
  3. Getting Started
  4. Technical requirements
  1. Home
  2. Knowledge Base
  3. Troubleshooting
  4. Technical requirements

Please ensure that your web hosting meets the following requirements:

  • PHP 5.6 or newer
  • MySQL 5.0.3 or newer
  • WordPress 4.7.5 or newer
  • PHP curl_exec enabled

WebHosting recommendation

In general the above-mentioned requirements are easily met by all web hosting providers.

For a fast WordPress Hosting we recommend Bluehost and Kinsta.

Was this article helpful?

Related Articles